Contrexx 3.2.0 bis 4.0.0 - Session Hotfix

Geändert am Fri, 01 May 2015 um 09:31 AM

Info


Behebt sich wiederholende Sicherheitswarnung und weiteres.


Dies ist ein Hotfix für die Versionen 3.2.0 bis 4.0.0.

Sie benötigen diesen Hotfix, wenn Sie eine der betroffenen Versionen haben.


Installation

  1. Downloaden Sie den Hotfix hier https://www.cloudrexx.com/de/index.php?section=downloads&cmd=7&category=94

  2. Öffnen Sie PhpMyAdmin.
        - Wenn die Seite von Comvation gehostet wird, können Sie einfach in Ihr Plesk einloggen, unter Webseite & Domains -> Datenbanken auf Webadmin klicken.

  3. Hier gehen Sie zur Tabelle contrexx_sessions. Jetzt gehen Sie zu Operationen und stellen das Tabellenformat auf InnoDB. Das gleiche für contrexx_session_variables.

  4. Nun verbinden Sie sich per FTP mit Ihrem Server und kopieren den Core Ordner aus der Zip Datei, welches sich im Heruntergeladenen Archiv befindet, in den Ordner der Contrexx-Installation.

  5. Jetzt gehen Sie zurück ins PhpMyAdmin und leeren beide Tabellen, indem sie unter Operationen auf Tabelle leeren klicken. ACHTUNG! nicht auf Tabelle Löschen sondern Leeren. 


Der Hotfix ist nun Installiert. Bei weiteren Fragen können Sie hier ein Ticket erstellen, uns eine E-Mail senden support@comvation.com oder uns Anrufen: 033 226 60 00

Downloads

FTP Programme:

Hotfix 


Andere Links 


War dieser Artikel hilfreich?

Das ist großartig!

Vielen Dank für das Feedback

Leider konnten wir nicht helfen

Vielen Dank für das Feedback

Wie können wir diesen Artikel verbessern?

Wählen Sie wenigstens einen der Gründe aus
CAPTCHA-Verifikation ist erforderlich.

Feedback gesendet

Wir wissen Ihre Bemühungen zu schätzen und werden versuchen, den Artikel zu korrigieren