Mit welchen Lizenzen ist die AGPLv3 kompatibel?

Geändert am Wed, 03 Dec 2014 um 03:27 PM

Die AGPLv3 ist u.a. mit folgenden Lizenzen kompatibel: GPLv3, GPLv2 or any later version, LGPLv3, LGPLv2.1 or any later version, BSD license (2-clause and 3-clause), MIT license, Apache License 2.0. Kompatibel bedeutet, dass Code, der unter diesen Lizenzen genutzt werden darf, zusammen mit Contrexx 4 CE einheitlich unter der AGPLv3 lizenziert werden kann.

War dieser Artikel hilfreich?

Das ist großartig!

Vielen Dank für das Feedback

Leider konnten wir nicht helfen

Vielen Dank für das Feedback

Wie können wir diesen Artikel verbessern?

Wählen Sie wenigstens einen der Gründe aus
CAPTCHA-Verifikation ist erforderlich.

Feedback gesendet

Wir wissen Ihre Bemühungen zu schätzen und werden versuchen, den Artikel zu korrigieren